Edge Browser Popup With "Uipath Started Debugging This Browser" | How To Turn Off

Hi All,

Just noticed this popup "UiPath Started Debugging this Browser ".
How to turn off ?

Thanks, Mike.

Seems something related to your application configuration. Is it a work laptop?

Try lied updating edge and reinstall the extension?

I just tried, it is not showing any such pop-up.

Hi, no regular desktop.
Ive tried removing / reinstalling the extension, hers a pic.
EDIT, flows working fine but everytime this popup appears…
Screenshot 2021-10-19 193034

Bumping this as ive remove extension from edge and reinstalled several times but still getting the popup.
Any help appreciated.

I am facing the same issue and wonder what is going on.
It does not seem to affect the working of the RPA, but still.
If anybody has any idea, I would like to learn more on what is behind this.

Thank you,

Agreed its not effecting any work but as you can see I asked this over a month ago.
Maybe its supposed to be like that … ?


1 Like


It happens with extension in chrome which is know issue with certain version of chrome/edge
I have faced it but I believe it won’t impact the bot performance by any means

Cheers @MikeC

“UiPath Web Automation 21.10 started debugging this browser"

I am facing the same issue and it makes my system not move further since my system will open a new tab within the system… this message hinders to move further.

I noticed it 6 weeks ago but like others its not giving any problems…
I think you have other issues, perhaps create a small test with Chrome etc and see if it still gives an error ?

Hello Mike,

Found that if I use “Use Application/Browser” to open Chrome, then it will show that debugging message.

Yesterday night, I tried to use simple CLASSIC one to open Browser, select the fields, type into with string, click the buttons (but no anchor is required). Then all are fine.

I don’t understand why “Use Application/Browser” would show this debugging message.

Hi Raymond,

Im thinking its not a bug but just an unnecessary popup, im sure the devs are aware but as its not causing any issues its probably not in their top 100 todo list.



Today, I applied “Use Application/Browser” and changed the input method from Chromium API to Keyboard. The pop up with the debugging message was not shown. Please try.

I tried several times. Seems it works.


Is there a bug fix for this yet? It’s quite irritating :slight_smile:

Hi there.

This is the common behavior when automating via the new ChromiumAPI input mode (default starting with 21.10, for Chrome and Edge). More details can be found in this post:

The popup is not shown if the extension is installed via group policy. Here are specific instructions on how you can achieve this. Keep in mind, you need admin privileges to be able to install it this way.

1 Like

I found that this has worked for me, instead of Keyboard as it wasn’t an option I used simulate, thank you!

Thank you King, it works for me here.