ReFramework - Practice 1 - Question - Number at the UiDemo app is without the "."

Hi,
I finished the practice but for some reason when the robot is putting the number in to the correct places at the UiDemo application. it puts the number without the “.” - for example: the number 406.82 he puts 40682.00, does any one know this problem?
Thank you very much for your help!
Amit

@Amit_Bendet

Welcome to forums

Can you share screens of your workflow and the error you are facing?

Thanks

Hi,
Sure!


As you can see in the picture, I wrote the log message to see if something is wrong with my variable but it seems that everything is ok.

@Amit_Bendet

Can you check the typeinto activity

you have given the same cashin.tostring?

If possible share the workflow folder and the demo.exe

so that we can check

Thanks

Hi,
Yes it is the type “string” and I tried adding a “ToString” method in the type into function and I get the same result


Where can I upload the workflow so you can see?
Thank you for your help!

In the Reply box you can see as below

You can upload a zip file

If you not able to see that icon due to new user then you can upload to google drive and share the link

Thanks

Hi,
Sadly I cant upload a zip file from there…
this is the google drive link to my project -


Thanks!

Hi,
Did you mange to download it?

Hi @Amit_Bendet, it is the problem with application UiDemo
You can manually check it by inputing decimal numbers in the fields,

Regards
Nived N
Happy Automation

Hi,
Thank you for your help you were right it is a problem in the UiDemo App.
Thanks all for helping =)

1 Like