Problems opening workflows

Hello!
can you help me?
I’m having trouble opening the workflow, the open button is gone

Hi @amanda.gondim

refer the below thread.

Please downgrade your System.Activities package to 22.4.5 from manage packages.

still not worked, please try to uninstall and install UiPath studio.

Hi @amanda.gondim

Update UiPath.System.Activities Package

Cheers!!

Hi @amanda.gondim

In the project section remove the dependency of UiPath.System.Activites or System run time activities & download the same UiPath.System.Activites package again. This will solve your issue.

Hope this helps :slight_smile:

What version of Studio was this built in? What version of Studio are you opening it in? What version of UiPath.System.Activities is the project using?

Downgrading to such an old version is not necessarily a good idea. First we should find out what version of everything they’re using.

@amanda.gondim

Looks like youa re trying to open a project created in very old version in a latest version studio…

That might be the issue

Cheers