My studio does not show Excel Activity

My studio show missing or invalid activity, I install a new version of a studio and install all official packages but the studio does not show excel or some other activity

Hey @sachin_sharma,

Please navigate to the local tab and check whether you have installed excel package locally or not.

if not then please install the package locally.

2 Likes

hi @amarasto i install the package locally but if i uninstall and again install the package the save button is not working

Hey @sachin_sharma
Here is what you can do:
-Close the uipath.
-Go to your project directory and remove project.json.
-Relaunch the project by double clicking on main.xaml
-Let me know if that works.

1 Like

hi @amarasto i restart the studio after deleted the file but problem is still occurs may be the problem is in my system

hi @amarasto i tried everything but problem is still there i uninstall 19.6 version and install 19.4 version but problem is not solved i don,t understand why it is happening if any one know about solution please help me

It seems, you need to update excel activity.
If still not working then I have one question - Did you install any custom activity in UiPath Studio?

1 Like

My problem is solved thanks to all

Hi sachin,

I am facing same problem, Kindly share what you did , how your problem solved.

Thanks

hi @Alok_Shrivastava
please follow all the steps as above carefully