Problem with Assistant Connection

I have a virtual machine where the assistant works.
Last week I had a problem and I had to restore the PC to an earlier point.
The problem that I have right now is very extrange because the assistant sometimes it’s connected to the orchestator and sometimes not, becuase the green light appears in red and I have to press the update boton to reconnect.
I tried to reconnect with the same account but the problem stills.
I don’t understand why is connected with the green light and suddenly appers in red, then in green, then in red…

As you can see I connect again and works but then turns again in red, I don’t understand why.

Hello @ShadowZ

Is it getting disconnected in between the execution? Also did you tried signout and loginto the connection again?

Hi @ShadowZ
so do you have enough licenses …there are chances lets say if you have 1license and 2 users

this kind of issue might occur

No, the execution are not affected because it’s like a bug and yes I tried to reconnect again with the same account. I think the problem it’s a token or something like that , because this problem appears after the restoration point.

I dont’t know but it’s strange because it’s connected and then disconnected, but when it’s disconnected if an RPA is in execution doesn’t get affected, so it’s very extrange.