Strange connection with Orchestrator after upgrade

We made upgrade from v2019.10 to v2021.4.1 our Orchestrator On-Premise and Studio on VM is 21.4.4
After update I leave everything without changes and first job was done. After some changes it stopped working. When I try to run job it throws error on getting of assets

RemoteException wrapping UiPath.Core.Activities.OrchestratorHttpException: You are not authenticated! Error code: 0

I tried to remove robot from Classic folder and move them to Modern folder but no change.
Assistant is connected and licensed but I have No processes, no Resources in Studio tab

You can restart the machine if possible and then check again.

I already tried that but no change

1 Like

Ohh my bad.

You can drop the connect and reconnect again might help you out.
because in the first look all look good.

Do you mean disconnect from Assistant and connect again? Already tried too

Yes, I mean the same.
So now we can wait for some other suggestions.

1 Like

It was a problem with thumbprint for new certificate in one of the config Json from Orchestrator

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.