Problem triggering Excel formula with a write cell activity

Hello everyone,

I have some trouble with Excel, and I was hopping to find a solution here :slight_smile:

When I write with workbook write cell activity a value in Excel, I’m expecting a formula to be triggered as we can see in the line 4.


But when the robot write it in D2, it is not triggering them.


In order to make it work I have to click on the signal and click ‘Convert to number’.

So I tried in my workflow to convert to double / integer before writing it but it makes no difference.

If anyone have an idea I’d be glad to hear it :slight_smile:

Have a nice day !


Hope this is related to your issue.

Hello Denzil,
Thanks for answering !
I tried to convert to double but it does not solve the issue. In the Excel it’s still considered as text.

As a solution I’ve find a way to force the format in the Excel formula instead.

Have a nice day

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.