Installation

while installing uipath studio,it gave me an error to update .NET Framework.I installed 4.7.2 .Net Framework but still it is giving me error.

Buddy
May i know which version you are using buddy for UiPath… @nole_1

you must hàve do net framework of version 4.7.2 or more than 4.6 to install the uipath buddy @nole_1
And you càn get from here buddy

Cheers

1 Like

Hi @nole_1

This post can also help: