Problem Deactivating Community License

I need to deactivate my UiPath Community License on my old laptop, so I can activate it on my new laptop.

I found this article explaining how: LicenseTool Command Descriptions

However, when I run the command: C:\Program Files\UiPath\Studio\UiPath.LicenseTool.exe deactivate
I receive a error message. The license tool on my old laptop is stored in Program Files x86 and not Program Files as shown in the example.

Any guidance would be appreciated.

Hi @cmiles Please check below link

Thank you for the quick reply @ushu

I saw that post but thought it was for an older version of UiPath before License Manger was introduced. Is the solution still valid for 2020 versions and newer that have License Manager?

If I uninstall UiPath from the old laptop, will that free up the license?


It’s necessary to surround by double quote if fie path contains whitespace. Can you try as the following.
And it may help you to press tab key when input command, for example c:\pro[tab] suggests candidate path.

"c:\Program Files (x86)\UiPath\Studio\UiPath.LicenseTool.exe" deactivate


Thank you @Yoichi I was able to deactivate the license on my old computer!

However, the license is still not available for my new computer.

I uninstalled UiPath from the old computer as well.

I also tried using the License Tool through command line to activate the license with the same result - no more allowed activations…

Is there a time delay? A list of next steps would be appreciated!


Which license do you try to use? At this time, community license key code doesn’t exist, because the license is provided from AutomationCloud.


I am a university professor and have an Academic Alliance License.

I went to the Academic Alliance website where I received my original license, but it said I already had a license. I do have a license, but need to move it to a new computer.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.