Present Validation Station: Error validating document

I am getting an error in a workflow that works fine on my own machine and several other machines, but for some reason when I try to get a particular user to run the job, it does not seem to work. I have tried messing with the nuget packages that are installed on each machine, but this user still seems to have problems. Has anyone seen this error before or know what is causing the message below?

We have 2 jobs, one that adds all the extracted PDF results and taxonomy, DOM, pdftext, ect into a orchestrator queue, and one that reads the queue and allows a person to validate each invoice. I can verify that the actual taxonomy, extractionresults json objects in the queue look ok since it opens on my machine fine.

Message in Log Details:

Raw message: Object
message: Present Validation Station: Error validating document: CustState101227-0302201511_
level: Error
logType: Default
timeStamp: 2020-03-03T14:25:57.6382711-06:00
fingerprint: 3eb24f56-6b18-4d19-705aa7fa810b
windowsIdentity: Domain\user
machineName: machine-33
processName: AP_Invoices_Performer_Accounts Payable
processVersion: 1.0.6
jobId: 0839ff78-d42e-4d18-93d0bd2e64fe
robotName: Attended1
machineId: 7
organizationUnitId: 1
fileName: Process
logF_BusinessProcessName: Framework

Screenshot of what user sees:

Hello @mtu,

any chance you could share the sample workflows and a file?


This issue was solved by re-uploading the packages to the user machine from one that had a working version. It looks like the issue was caused by the wrong packages folders being added when downloading to the machine. This bug seems to happen from time to time for some reason when working with multiple versions of the same project.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.