Package issue in Orchestrator

Hi every one

I published my project for 13(1.0.13) times in the same studio, it’s working in orchestrator.
Sometimes after I got an issue, so that again published my project in another studio, it is started from 1(1.0.1)
I uploaded the new Package of 1.0.1, it’s working like Old package.
The Issue is, what are the updates are done now are not working, it’s working like the old package.
What can I do???
Should I need to publish my project for 13 times, so that the 14th one will be a new package file?

hello @sudhasagar just go and delete all packages from orchestrator and then try to publish again then run.

Yes, i did all old packages are deleted, still not worked

ok no worries just create another environment and run you package through that newly created environment. and let me know is it working or not
Cheers :slight_smile:

we have only one environment, that is unattended.
So, u saying delete the present environment and create new ?

don’t delete just create new environment just like this
for example i have created env1 as my new environment so like that

hello @sudhasagar are you able to run package ?

I’ll let u know.

No, its not working. Old one is working

can you send your xaml ? if it is possible .
cheers :slight_smile:

Sorry, i can’t

Any Idea?

ok no worries can you show me your packages folder on orchestrate like which packages you have created and your newly created environment .

Let’s do one thing
Go to Project.Json file f that project and rename the project name as if it is Project then name it as Project_1

Then publish it to orchestrator so that a new process will be now created when creating a process for it

Cheers @sudhasagar

Ur saying to change project folder name or main workflow name?

If i change Project folder name, lots of changes of path will change

Project name buddy in your Project.Json file
Not Project folder

Cheers @sudhasagar

U saying to rename the Json file?

—close your main.xaml
—open your project.json file from the project folder
In that change the name to some other value and now open the main xaml and publish it

Cheers @sudhasagar

Thank you, problem solved

1 Like