Orchestrator Queue not updated

Hi, The queue shows remaining items as 0, but when i click transactions, it lists items that are “New”. This is the case, Even if i delete the queue and recreate it.

Hi @priyatham

The Remaining column gets refreshed after ~30s(in 2017.1). In your case, does it always display 0?

It’s a little old, but the QueueName is not the mapping field for the remaining column, f.e. you can create a queue “MyQueue”, add a bunch of items to it, delete the queue (items remain) and recreate it and it will be 0.
I think this is what @priyatham is experiencing.

IMHO it works as expected, although it would be nice to have an option to “Delete and purge items” for getting rid of temporary queues used for testing purposes without going to OrchestratorDB.

1 Like

Seems to be solved in 2017.1. Tested on https://platform.uipath.com and the remaining column still gets populated with the right data :slight_smile:

I have the same issue using Orchestrator 2018.2.
The queue counters are always 0. But if I go into the queue, the queue items are there.
Delete and create queue does not seem to help.

We are starting to experiencing the the same today in Orchestrator 2018.2.2.
Does anyone have a solutions for this?

We solved this issue by restarting the orchestrator

This is the dumbest thing but reordering the Queues table by name seems to reveal something interesting…


However, if you try to view the transactions you see 0.

Edit: This morning it seems to be working better.

1 Like

Hi guys,i’m facing the same issue in Orchestrator 2018.4.3
Queue counts always showing zero only but in queue transaction the transaction items were showing i don’t know how to solve this.
Kindly help me with this

i am using 2019.8
and still facing the same issue, orchestrator queue is showing zero but view transaction showing the data.

it shows in queue under remainings after 2 hours, sometimes it takes time to upgrade in orchestrator

The same issue i am facing in version 2019.8.5. Queue is showing everything to Zero even though there is item in Transaction.

Same here

Has anyone solved this yet? I am using Studio 2019.10.0-beta.484 and having the same issues.

Queue is showing 0 remaining but when I click into the View transactions option all of my transactions with my WIID are inside. My performer seems to be working correct, would this be the reason for receiving a 0/100 when submitting? Not sure if this is what is causing the incorrect items or if its something in my performer. I keep getting Total Items: 15 Completed Items: 15 Correct Items: 0
Can someone please help?

  • Yearly upload files contain headers
  • Sample File Name; Yearly-Report-2018- DE763212
  • All WI4 are marked as complete and contain
  • Sample Comment: Uploaded with ID aee871ced4898b33e7558d649c365afe
  • WI5 from previous assignment 1 are complete

I’m having the same issue on Orchestrator 2019.10.16, Queue counters always showing 0 even though there are items in the queue. Any ideas on how to fix this?

Same with 2019.10.17. All queues are showing some number from history at Queues view without updating value. In Transactions view everything are showed correctly. This was local installation of Orchestrator.

UiPath; any fix coming to this issue? Or is this even knowing issue?

I am facing the same issue as well. Any resolution to this?

I think this is a known issue for UiPath. We have had the same problem a few times in our on-premise Orchestrator.
UiPath told us to look for jobs in the Quartz table which are in state Error:


Then try to set them to state Waiting and then the numbers should be correct again.

If in doubt, then consult UiPath Support.

Best Regards,

1 Like

Hey, maybe you are having the same issue as me. Don’t forget that you need to have the account you are using both as “Allow for folder administrator” in the Tenant and as “Folder Administrator” on the actual folder and not only the second one.

Best regards,

For us, it was the SQL DB for our on-prem orchestrator was 100% full. Flush your log tables out or increase size of that on-prem SQL DB.

Even I have faced the same issue but I have made a mistake. I was looking at the wrong tenant. When I reload the correct one it was working as expected. But the wired thing is, when I debug the solution initially, I was able to see 1st queue item. That was so wired.