Assignment 2 - transaction data is adding but not showing any value to 'REMAINING'

Hi,

My concern is, data is adding to the queues but not giving any value to Remaining field,below attached the screenshots.

Kindly check once whether it is added to right queue
Cheers @yasmeen_mirza

Hi,

I have created only one queue of name ‘InHouse_Process4’ so there is no confusion of adding data to other queues @Palaniyappan

That should show actually
Kindly log out the orchestrator and log in again and refresh the queue list
Or if that doesn’t work delete that queue and try creating a new one and then add the queue items
Cheers @yasmeen_mirza

@Palaniyappan tried all still the result is same. Anyone who can help me to solve this issue

yah i tried to reproduce the same issue in community edition 2019.10.3

i m also facing the same… @yasmeen_mirza
@loginerror @Pablito kindly help us on this

I think it should refresh after some time. Does it working by now maybe?
(normally it should be immediate)

If the queue items are visible when you browse them, then I suppose it is a short load issue with Orchestrator (that it didn’t update the dashboard view fast enough.

thanks for reply @loginerror, tried but no result. Still number of transaction not displayed.

Anyone have any idea about this, because of this issue i am not able to submit my workflow for review.

Thanks, we will investigate!