Orchestrator Queue does not exist. Error code 1002

Hi

I have created a new Queue named “Test1” in Orchestrator. Now just to test, I have added “Add Queue item” where I have mentioned “Test1” in Queue Name. And have also added test values in Item Informaiton.

Problem is when I am executing it, instead of adding information added in Item Information, I am getting message “Test1” does not exist. Error Code 1002.

My system is well connected to orchestrator. UiPath assistant shows status as Connected as well. But still this is not working. Please suggest how can I resolve this.

Regards
Ankit

What folder is the Queue in and what folder is your automation running in? They need to match.

Got it. When I added queue in MyWorkSpace, it ran successfully. But my intended Queue was added in a Folder name “Production”. Can you tell me how should I add Folder name with Queue name. I tried with

“Production/Test1” and “Production\Test1”, but with both same error message is coming.

Regards

@AnkitJain

BOT, Queue, Asset etc… should be in the same folder. If not then keep everything in the same folder and then try once.

Look at the Activity. One of the Properties is folder path.

Thanks for the help and guidance.

Regards.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.