Orchestrator Package upload issue

packages

#1

Hello ,

I am not able to update the packages in Orchestrator URL provided in the training academy. I tried using the below orchestrator URL’s but faced the similar error in all the URL’s.

https://academy2016.uipath.com/packages
https://demo.uipath.com/
MY Uipath version is 2016.2.6274 .

Please help me to get this fixed.


#2

Hello there,
Did you try this.


#3

@ddpadil Hi I tried this option as well but didn’t work :frowning:


#4

Not sure this helps but give a try
platform.uipath.com


#5

Tried this as well before. Not able to upload the package.
Just displaying “An error occurred”


#6

@ovi for rescue .:upside_down_face:


#7

Does your package contain any file (or even its Name)with weird characters in their name such as “’” (single quotation mark) in their names maybe?

Even if it seems like the studio is replacing the names by a _, it cause issue on upload/publish time

Cheers


#8

@Florent_Salendres Nope this is the name of my package message.1.0.6581.37309.nupkg

Could you please let me know the orchestrator URL you are using and share the working sample package ?

I will give a try with that . Thanks for your help in advance


#9

https://demo.uipath.com/packages

TestUpload.1.0.6583.14967.nupkg (4.3 KB)


#10

Hi,

This seems to be a problem with the number of packages(too many). My colleagues will fix it. Thanks!


#11

@ovi Yes I could see currently 1515 packages in the below URL.
It will be really helpful for me if you can fix the issue.Please fix it as soon as possible.
Thanks for your help in advance.

https://academy2016.uipath.com/packages


#12

@ovi Could you please help me to fix this