Orchestrator is being shown up as Connected,Unlicensed hence not able to use Uipath Community Edition app at all

Hi Team,

I downloaded and installed Community Edition of Uipath, However in Uipath Agent Desktop application, I can see the Orchestrator status as Connected,unlicensed.
Kindly help so that I can run Community Edition Uipath.exe

Thanks in anticipation!

1 Like

Hello @richa.khatri92,

Please go to your Orchestrator and check the following:

  • Check the license availability of your Orchestrator tenant.
  • Make sure that the machine you’re using has been provisioned a license.
    • You can check this via the Management tab of your Orchestrator and checking the machine settings via the ‘Edit’ option.
  • Make sure that the robot you’re using has been provisioned a license as well.
    • You can also check this via the Management tab of your Orchestrator and by observing the Robot type.
2 Likes

License seems to be there.
What else should I check . Please tell me

Hello @richa.khatri92,

Are you still having the same issue?

  • What type of license is that robot supposed to have?
  • Please go to the license page of your Orchestrator
    sample:
    license
  • Check the specific license that you’re robot is supposed to have (i.e Unattended) and see the number of license being used. .
  • Click ‘see more’ and make sure that Machine where the robot is provisioned is listed there and is active.
    sample:

The machine could be connected but the license status could be inactive which could cause the “Connected, Unlicensed” issue.

Please tell me how it goes.

Stay safe & healthy! :vulcan_salute:

Hi BenMar,

I am not getting any such option.

Kindly advice.

Please find the screenshots below :

please find more screenshots attatched:

Please find the last screenshoyt of licenses as attachment and guide accordingly.
Thanks

Hello @richa.khatri92, the license page I was pertaining to was the one for your tenant/service.

Basically, all the licenses that you have per Orchestrator can be allocated to your tenants/services. Tenants/Services will then allocate this per machine.

Kindly click on the “Services” Page and select the tenant/service where your machine is provisioned. After entering the tenant/service you will be able to find the option I mentioned in the above post.

Not getting anything under Services Tab .
PFB :

@richa.khatri92, I can see from the screen shot that the licenses have been provisioned to the tenant/service.

Now, please click on the tenant/service name “genpactDefault” so that you will be directed to the tenant/service page.

Once you have been directed to the tenant page you should see an icon with your initials at the top right of the page (as seen in my earlier screenshot), clicking on that and then the “license” option will direct you to the license page of your tenant where you can see which machine has what license.

Please try giving it a go and tell me how it goes.

After clicking on Genpact Default, this is what I am getting :slight_smile:

@richa.khatri92
Yup, that is the tenant/service page of your Orchestrator.
In the future that is where you will be able to add robots, schedule jobs, provision machines, select and execute published processes, etc. etc.

Now, back to your issue. There are multiple ways we can check the license status of your robot. First let’s try doing the step I mentioned earlier as this will give us a better overview of your license status.

  • Please click on the icon on the top right with your initials “RK” this is the user portal where you will be able to monitor user related settings.
  • Click on the license option (as I’ve shown previously) and you shall be directed to the license page of your tenant.
1 Like

After clicking on my display picture and then organization settings , this is what I am getting :

Good day @richa.khatri92,

Yup, that’s because it looks like you’ve gone back to the host level of the Orchestrator.
Please go back to the tenant/service level (the one in your previous screen shot) and click the icon with your initials “RK” this will allow you to access Tenant level settings including tenant level license usage.

Try giving it a go and tell me how it goes.

Have a great day, stay safe & healthy! :vulcan_salute:

Hi ,

PFA :

Pls guide asap.

Thanks.

Hello @richa.khatri92, apologies for the late reply.

I can see from the screenshot you sent that no license is being used.

IF you’re still experiencing the issue here are some steps I would like you to try:

NOTE: Make sure that the robot application is running/opened in your computer before doing these steps.

  • Make sure that the robot application is running then check that same page in your screenshot (tenant licensing) again, and see if no license is being used.

IF there are still no licenses being used then do the following:

  • Make sure that you were able to provision a robot in your Orchestrator and assigned a license to it.
    • To check this: Orchestrator’s Tenant Page > Management Tab > Robot
    • As you can see there are currently 2 robots provisioned in this Orchestrator instance.
    • Make sure that your robot has also been provisioned here and has a license type and is available.

IF a robot has been provisioned and has a license then please check the following:

  • Go to the license page of your tenant again.
  • Validate if the Machine license is just not activated.
    • You can do this by clicking the “See More” option in the license which you assigned to the machine during creation.
    • Meaning that if you saw in the robots page that you provisioned an unattended license to your robot then click the "See More option of your Unattended runtime license.
      • Clicking the “See More” option would bring you to this page:
      • You should be able to see your machine name there, then check if it’s simply not activated. You can click/toggle the “switch” below the “Active” tag to activate the license for that machine.

Try giving these steps a and tell me how it goes.

Stay safe & healthy!

Hi, Ben. I am facing the same issue. I followed all the steps you mentioned before. It all seems to be right in here. Is there anything else I can check?

1 Like