Unable to login to the orchestractor

Hi all,

I’ve been trying to access the orchestrator with the cloud.uipath.com URL. But I’m never allowed to sign in. I have attached an image of what keeps trying to load.
Things I have tried:

  • Uninstalled uipath studio and installed again

  • Reinstalled chrome browser as well

  • Tried accessing the same in other browsers as well, doesn’t work

I am able to login to the same with my mobile.

Kindly help me resolve this issue.

Regards,
Amrita

Hi @Amrita_Narayan1

This is strange, can you try by clearing the cache.

I can see the screen by clicking cloud.uipath.com,

Hi @GouthamVijay

Tried clearing the history and cache. I was able to see the sign-in screen, but once I entered the user name and password, I was redirected to the same screen mentioned above.

Through which you are logging in?

LinkedIN or Gmail?

Gmail.

Do you have account created on UiPath with the same gmail?

As an alternate you can create a new account.

I already had an account, since that did not work, I created a new one.

Even that doesn’t seem to be working.