Orchestrator API: Not able to filter RobotLogs with JobKey using Orchestrator Http Request activity

Not able to filter RobotLogs with JobKey. PFA image for reference.

@Pablito @loginerror @Priyanka_Bhalere

Able to do same thing using Http Request activity


Please try providing the endpoint like :
“odata/RobotLogs?$filter=JobKey eq 45c1bd3c-fe31-43ee-b3e7-dc70d0aaf59d”

Whenever you are passing parameter you should provide “$” before parameter name then it will consider it as parameter.


1 Like

HI devashish1989

Could you please mark the thread as solved/completed if it helped you!!!


1 Like

Thank you so much for your help as always:)

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.