Open FTP not showing in FTP Activities

Screenshot9999999999999999

Dear All any one have idea why Open FTP not Showing with the activity i try ervery thing and i removed studio and install but issue not solved

From the UIPath docs regarding FTP activities -

Check GitHub repositories.

Regards,
Karthik Byggari

But my issue i can’t find open FTP activity

Can you try to re-install the FTP activities from the package manager.
Check if there is an update available.

Regards,
Karthik Byggari

still same issue after Re-install

Hi @loginerror , Can you please look into this.
Thank you.

Regards,
Karthik Byggari

Hi @Mohamed_Abbas

Could you try the With FTP Session activity? This is the one that establishes the connection:
image

but it’s not working colud you check mybe there is missing in my configuration

Could you post a screenshot of your package manager? It should look like this:

You should also have the package that throws the error in this folder:
%userprofile%\.nuget\packages\fluentftp
image

Could you rename the packages folder to something like packagesBACKUP and relaunch your Studio? It should re-download all the packages and hopefully this will fix your issue :slight_smile: