Open folder after finding it in search function

Hi,
I got a large amount of files with Firstname_Lastname_xxxx and Number in one folder.

  • got an excel sheet with the Firstname and Lastname.
  • use for each row to search in the Win11 Search field for all files of that specific person. (Works.)
  • select A (ctrl+A) and get them with ctrl+X (works!)
  • search for an empty folder with for that specific person to move all its files (that I just copied).
    => I use Excel with “for each row” again to find the folder. that works too.
    But now: in win10 it worked great - in win11 I cannot open the folder any more in the search results to copy the files into that specific folder. it worked great in win10.
    => can’t click on the folder to mark it as target. the target is always the whole search result and I need to open the folder.
    Same issue: cannot do a right click on the folder as result in the search.
    Any idea?
    Thank you!!!

Hey @AlexSc

As we can see in the screenshot, the folder search returns a result right ?

What’s the exact issue in clicking it please ?

One more thing to highlight here is the better way to automate file based process is background instead of UiAutomation to yield better results & faster execution too

Thanks
#nK

Hi #nK, thanks for your reply.
I just want to click the folder but can’t. It just selects the whole window. In Win10 it worked great… Of course I can click the folder “in real” but in the moment I want to click the folder using UiPath it’s not possible.
For the other process I’d want to try (get OneDrive Link) it’s the same. Just the window can be selected, not the folder for the right click.

As I use UiPath Studio community license and are a complete beginner I don’t know how file based process works

Thank you.
Alex
here you can see: I can’t select the folder - just the whole window in the browser. no “click” on folder :frowning:
Bildschirmfoto 2022-08-01 um 08.04.08

Target should be the Folder for right click => OneDrive => to get the Download Link

Okay got it, So do you use the latest browser extension of UiPath ?

And also what is the UiFramework option you have selected and using in the UiExplorer ?

I use Win11 with Parallels on MacBook Pro M1max
Ui is: VB, Windows, Local (I also tried Windows Legacy)
it’s all done without browser. It’s all the Windows File Explorer.
Use Excel file to get the Name, search for the files that have the name in filename, want to cut them out and move them to a named folder in another folder. But I cannot open the search result folder as Uipath doesn’t select the specific folder with click - just the whole “search result window”