Old / Wrong Course? Cause of Error?

Hello All,

My goal is to obtain the UiPath Developer Certification. I’m currently taking RPA Developer Foundation Level 1 course, and was able to complete an exercise in Lesson 4 “Recording”, Practice 1.

For the purposes of furthering my education, I downloaded and attempted to run the Practice 1 lesson answer project file that is provided at the end, but I ran into an error. This really puzzled me, as I expected it to run without issues.

In addition, I recently participated in a thread in which @Alin_Andronache wrote that there are multiple versions of the same course. See:

So, my questions are as follows:

  1. I’m currently taking “Level 1 - Foundation Training - 2018.3” course, with ID: E-Y1QL40. However, the link that Alin gave me sent me to course “RPA Developer Foundation” with ID: E-VR6P30. Should I stop my current course and start the apparently newer course?

  2. Could me using the older course be causing the error I ran into when attempting to run the project file (with probably the latest Community Edition of UiPath?

Thank you so much for your advice.

Best,
JPG

1 Like

Hello @jpg90 !
I don’t think that the course version has anything to do with the error that you’re receiving while running the project.

To verify, please post a screen shot of the error that you’re receiving while running the practice project. So that I may see the exact nature of the error that you’re receiving.

Have a great day! :vulcan_salute: