Can't access level 1 foundation training 2018.3

I would like to learn RPA level 1 - training 2018.3 . But can’t access this training course and showing 403 forbidden .Please give advice to get access for this course .
Thanks !

@TheingiSoe

Welcome to our uipath community.

Could you please try it in some other network and then check it once.

Unable to Enroll to level-1-foundation-training-2018.3
the course doesn’t show up in https://academy.uipath.com/learn/course, level-1-foundation-training-2018.2 Revamped is the latest available
Tried to enroll directly from the link. level-1-foundation-training-2018.3 from the link,gives same error 403 forbidden.

also tried from https://academy.uipath.com/learn/course/511/level-1-foundation-training-20183 error : cannot enroll from link, Enrollment policy

I am also facing same issue. I am able to see 2018.2 but not 2018.3 . Is this because I has registered to UI path when 2018.2 was active ? If there any issue if I complete 2018.2 certification instead of 2018.3 .
Please help me ASAP

I am unable to see the 2018.02 and 2018.03 version of the Level 1 Foundations Training. Has anyone figured out how to access the trainings?

I don’t see either under Learning Plans, Courses, or my Dashboard. I’m surprised that 2018.03 Level 1 Foundations Training has vanished from My Dashboard because I was in the process of completing that training.

When I try to access the training via the link I’ve used in the past I’m re-routed to My Dashboard and the 2018.03 training is missing.