Not Authorized to Create Task Form

Hello, I’m new to RPA and using UiPath Community version.
Currently I’m learning to use Action Center and using Create Task Form activity.
I got “You are not authorized!” message for Create Task Form activity.

I’ve searched for possible solution from similar topics and tried them:

  1. Check if proper tenant selected
    Here are options that available in my studio:
    image
    And I suppose the “Default” folder name is the one with my username on it (personal workspace) right?

  2. Edit permission for actions to Robot

  3. Use full path URL in Orchestrator connection

  4. Run the process through Orchestrator

But still failed and got the same error of “You are not authorized”.
Anyone can give more ideas about what to do?

My UiPath version:
UiPath Assistant 21.4.3
UiPath Robot 21.4.3
UIPath Studio 2021.4.3
(Package) UiPath.Persistence.Activities 1.2.2
(Package) UiPath.FormActivityLibrary 1.2.1-preview

I put “Shared” in “Orchestrator Folder Path” parameter… and it works…
I’m not getting “You are not authorized” again…
image

But on the lower area of the Studio, the folder selected still My Workspace…
image

So, I want to change my question… Is there anyone who can explain more about this? Moreover regarding will this be a problem in certain case maybe?