Create Form Task: You are not authorized!

Hi @helen.jc.yu,
Welcome to the Community!
Please check if you have proper tenant/folder selected on lower bar:
image

Provide Folder path to overcome this issue

1 Like

Hi @Pablito,

I’m also getting the same error message as helen.jc.yu, but I’m not sure how to fix it. I made sure I’m in the right folder, but it still isn’t working.

Thank you!
James

Have you verified that your Role allows this?

Which role would that be @postwick ?

Whatever Role your Robot has assigned to it.

How do I find that? (Here are images I think are related to what you’re asking.)



It looks like it’ll be a permission specific to a folder, not the whole tenant:

Note:

If the user performing this action does not have the required permission for the target folder, task creation fails and throws a critical error. View more info on Folder Permissions.

How do I do that? Sorry, I’m not very familiar with roles and permissions.

I must be doing something wrong because I went to my personal workspace folder, but there isn’t a settings tab for that folder for me to change roles for it, but there is for my Shared folder, except that my queue isn’t in that folder.

For others’ reference, the role name to look for is Actions.

Steps:

  • Make sure the robot has permissions Tenant >> Roles >> Folder Permissions >> Actions

  • In create form task property put “Shared” in orchestrator folder path property