Not able to see GetAppCredential.xaml file in REFramework

Hello All,
I am using studio 2019.10.3 stable version. I am not able to find ‘GetAppCredential.xaml’ file in Framework folder. I added UiPath.Credential.Activities but still not able to see it.

Anyone, please let me know what should I do to get ‘GetAppCredential.xaml’ file.


you created a new project and dont see the file? Do you see it from windows explorer folder itself? if it got deleted and was not modified you can create a new and copy it back.

I added it from previous REF folder.

Thanks for your support.

1 Like

Same issue here, can’t find the GetAppCredential.xaml file in a new project.
I tried to copy one from another project, but error occured.
If anyone knows how to fix it, please share, thank you!

Wow, I tried again and copied the file from another project, and I fixed the errors by install the Credential activity!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.