ML Skill failed to deploy

Hi.

I’ve tried to deploy an ML skill but it’s failed. It’s saying an unknown error. Is anyone else having this issue?

Hi @Vicky_Fegan1

Please help me out to know if the ML Skill was created along with the ML Package and the status of the ML Package is “Deployed.”

Thanks.

The ML skill failed to create. I trained the invoice out of the box package along with my own invoices to create a training pipeline. This was successful. Then I tried to create an ML skill with that failed. It didn’t deploy

Hi @Vicky_Fegan1

Is the status of the ML Package “Deployed” or “Undeployed” ?

Its its Undeployed , its recommended to create “ML Package” and “ML Skill” together.

Once created make sure the ML Skill for the same package is deployed and available. The status of the ML Package will be “Deployed”.

Then a pipeline can be created to train the invoices on the same package.

Hope this works,

Thanks.

Yeah its undeployed. How do you created them together?

Thanks

Hi @Vicky_Fegan1

Please create an “ML Package” and then an “ML Skil” once the status of ML Skill status is “Available” the status of ML package will change to "Deployed ", after which you can train your pipeline against the ML Package you created.

Thanks.

ML Package deployment getting failed with error message unknown error. And existing ML package is failing at data extraction scope with error message unknown error.
I am using Out of box packages , invoice. Could any one suggest solution for this