Login orchestrator error

I successfully installed orchestrator through uipath platform,when I login the website,the website reminds me “Your connection is not private”. Here are the screenshots,the url I logged in was the red line.

Hello Bcorrea,thanks for your reply.This is the screenshot I configured,but the site is still not working.

What is the specific error when it validates the certificate in your browser?

In Chrome using the Inspector on the security tab should indicate why it’s not private.

Hi @Chen-Jim
Welcome back to uipath community

If you sure about the installation of ssl certificat
So the proble might be in your server
Please refer below link
There are various ways that can be occur

Hi @Maneesha_de_silva,
Thanks for your suggestion.
This problem “Your connection is not private” has been solved, but there are new problems on the website,please see the screenshot for your reference.

1 Like

Hi @Chen-Jim
Can you tell us that what is this url

Hi @Maneesha_de_silva,
This is the url: https://fwzg5k2.chn.corp.ad

That would be an IIS error and the issue is sever enough that it was not able to render the UiPath custom error page. You will want to look at your IIS Logs along with your Orchestrator Application Event logs via Event Viewer.

If the logs don’t reveal the error, you may have to modify your Web.config and increase your logging level from Info.

Hi twhitehead,
Thanks for your reply.
I checked the log, but I can’t see where the problem is. Could you help me check it?

#Software: Microsoft Internet Information Services 10.0
#Version: 1.0
#Date: 2020-02-25 00:55:40
#Fields: date time s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) cs(Referer) sc-status sc-substatus sc-win32-status time-taken

2020-02-25 00:55:40 GET / - 443 - Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/79.0.3945.88+Safari/537.36 - 302 0 0 71562

2020-02-25 00:56:03 GET /GenericError.html aspxerrorpath=/ 443 - Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/79.0.3945.88+Safari/537.36 - 500 0 0 22555

Those are the access logs from IIS. I suggest checking the Application logs in the Event Viewer, if Orchestrator is running into an error you should see it there.