Log level change not working for local logs


#1

My robot is not connected to orchestrator. If I change the log level in the robot tray to e.g. to ‘Warning’ and execute my impl. from studio I still get all logs (incl. Trace). Does this setting only affect logs transmitted to orchestrator? How do I change the local log level?


#2

AFAIK - yes.

For changing local behaviour you’ll probably need to edit nlog.config in Uipath installation folder.


#3

Thanks, that works! Changing the rule for the ‘Execution’ target