Locals Panel in Debug Mode

Good afternoon, can anyone help me with a question?

I’m making a project for my service, but my Locals Panel is blank in debug mode… I can’t see any values for any variables.

Does anyone have an idea what it could be? Thanks

@Rafaela_Oliveira
welcome to the forum

just let us know following:

  • Studio Version and Edition
  • referenced versions from the UiPath.UiAutomation.Activities and UiPath.System.Activities
  • Project target framework (when newer version are in use) & selected Programming language
  • a screenshot from a typical snippet from the flow and the empty locals panel
  • was it ever sucessfully running in the past?

Thanks

Thanks ^^

  • Studio Version: 2022.4.0 Community
  • Programming Language: VB
  • UiPath.UiAutomation.Activities: 21.10.5
  • UiPath.System.Activities: 22.4.0

*In other versions, it worked, but now, only at the beginning that the variables appear. After that, the panel is empty.

I have the same problem.
When running in debug mode and reach a break point to investigate my variables my locals panel is empty sometime. I can sometimes get it to appear by switching panels
:

It is not every time it happens, but it happens more and more since i upgraded to studio 22.04

  • Studio version 2022.4.1 Enterprise
  • Programming Language: VB
  • UiPath.UiAutomation.Activities: 22.4.4
  • UiPath.System.Activities: 22.4.1
1 Like

feel free to play it back to the UiPath Tech team by following channels:

Forum category: Feedback category

UiPath Studio:
grafik

I have the same problem. Enterprise 22.4.3. The problem first started happening to me in 21.10. It seems random–sometimes the Locals pane displays values and other times it’s blank. Sometimes it suddenly starts displaying stuff again after letting Debug sit for a long time while at a breakpoint.

1 Like