Licensing model data missing. Without it, the license cannot be activated

Hola People!

I have been using Communtiy edition till date and the version 2019.10.2 stopped working in my machine. Lately decided to use the Enterprise Server trial for 60 days.

During installation, i get the below message and is not successful!

"Licensing model data missing. Without it, the license cannot be activated"

Has anyone been through this??

@PavithraSundaram

Could you uninstall all Installed versions of Uipath studio in that machine and then freshly install Enterprise Edition again. To activate Enterprise Edition we need licence key. Hope you have trail licence key or purchased licence key.

Note: If you have any issues related to Uipath studio and all then create posts under RPA Developer section and select corresponding tags relevant to your issues. But don’t create under User Voice section as it is to suggest anything new to Uipath. As of now I changed it and please keep in mind when you creating new posts.

@lakshman.,. Thank you for letting me know!! I have uninstalled all the previous versions. Yet, when I enter the licence key and click on the continue button, i still get the error msg…

1 Like

I am getting the same error although I never installed an older version of Uipath studio on that machine. Anyone have a solution?

1 Like

Experiencing the same problem. Is there already a solution?

I’ve got the same issue and now I can’t work at all.
I tried the command line, the reinstall and the offline activation, nothing worked and always the same error :
image

Hello, have you solved this problem, i also encountered the same problem :grinning:

I couldnt solve this issue. Hence using the enterprise trial version for time being :slight_smile:

Hello,

Has anyone solved this or should I contact tech support?

Thanks.

Kind regards,

Hi @vilardelld,

I’m still stuck. I asked tech support and they told me that you had to connect all your ressources through the Orchestrator. But still, it doesn’t work.

Hello Loic,

Yes, that’s what happened to me. If you already installed UiPath Studio and Orchestrator, connect your UiPath Robot to Orchestrator and after you’ve done that you can click con Acquire License -> From Orchestrator and you’re ready to go.

Happy automating.

1 Like

Hello @Loic_LE_ROUX this is happening to you as a result of the licensing model you are given which is being activated through Ochestratror as @vilardelld has mentioned.

It would be due to attempting to activate an license that is not supposed to be activated on Studio. It would be for a different component, example Orchestrator, and any other platform components. Please ensure that you use the right license code for activation in right component. if in case of queries with respect to the license type being used, please reach out to sales support.

1 Like

Hi, I have a trial enterprise version with full package and installed only Studio and Robot with UiPathPlatformInstaller.exe. Could i activate only studio and Robot without Orchestrator with same license, i tried many times and facing same issue which all are having.

Hi @Shivakumara_G1

I think your license key might be for Orchestrator instead, which would force you to install Orchestrator and then license your studio from there.

You can always contact our licensing support for assistance (check out UiPath.com -> contact us, and the licensing option)

This license for the UiPath Studio Development. And This license is bound with the Orchestrator. First, you need to install the orchestrator and then activate the license using the option Activating with License from Orchestrator then It will work.

It will not work stand alone if you have the orchestrator license. The license is bound with the Orchestrator.

Hi Friends I was also stuck with trying to install Uipath Enterprise Trial License and i got the above error so what I did was went to Orchestrator and Request Enterprise License valid for 60 days and activate my studio license(Non Production) through Orchestrator.