License error while installing UiPath after initializing my laptop

Hi, I’m using Windows 10.

I initialized my laptop because of my computer speed…
And i tried to install UiPath ver 2018.04 and activated my license again.
But the error occurs like that.

I know what the problem is…
but I don’t know how to solve it…

What should I do…?
Help me. Thanks

Have you tried renewing the license here https://www.uipath.com/renew-community-license ?

Thanks your reply…

I have enterprise license. not community one.
so I did’nt try that…

Hi @Magic_Kim

A license is bound with the Device ID upon activation, so it might be that your license is not available because you previously activated it on your computer and now you are trying to activate it on your laptop (feel free to correct me if I got it wrong).

If I did, you can still try the below.

Please make sure you have only one installation of Studio on your machine. Simply uninstalling it, then clearing the UiPath folders (if still there) and then installing anew should solve the issue.
You can also try to deactivate the license with a command line before activating it again:
> cd “c: \ Program Files (x86) \ UiPath \ Studio \ UiPath”
> Regutil deactivate

Normally the upgrade of Studio does not cause licensing issues, so lastly feel free to contact our support for more help if needed.

1 Like

Appreciate your help.

I already did it by contacting your support and deactivate it !!
Thanks again.

1 Like