Key Stroke is not working

I have to select all rows using CV Type Into (Ctrl +A) but nothing is selected in table.

Input text : “[k(ctrl)]” + “A”

Hi @Sonalk

To select all rows in a table using the UiPath CV Type Into activity and the keyboard shortcut “Ctrl + A”, you can use the following input string:


This will simulate pressing the “Ctrl + A” keys to select all rows in the table. The final “[k(ctrl,up)]” keystroke releases the “Ctrl” key, so that it is not stuck down after the Type Into activity completes.

Note that this approach assumes that the table has focus and the Type Into activity is able to send keystrokes to it. If the Type Into activity is not able to interact with the table, you may need to use a different approach, such as using a different activity like the “Click” activity to first give focus to the table, or using the UiPath CV “Click Relative” activity to click on a specific location within the table to select all rows.


Hi @Sonalk

you can use the keyboard shortcuts activity

Or also the send hotkey activity



Another way to select all rows in a table is to use the “Click” activity followed by the “Send Hotkey” activity.


Hi @Tuannna1 : I am getting special keys syntax error by providing input text.

I am also using CV Click text before CV Type Into activity (unselected all options in properties - Click before typing, Empty field).

Try using the {} braces.

Special characters such as +, ^, %, ~, {}, (), , |, and <> have special meanings in UiPath, so you need to escape them using the {} braces. For example, to send the + key, you would use the text “{+}” in the Type Into activity.


@Tuannna1 : Is it the correct approach?

Hi @Sonalk

The correct input text should be:

Input text: “{ctrl}a”

This will send the Ctrl + A keystrokes to the element you’re trying to select all rows in using the UiPath CV Type Into activity.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.