Issues logging in to Orchestrator through REST API

Since yesterday I’ve been getting these errors while trying to log in through the REST API

“message”: “We have updated our authentication stack. Please use the authentication method supported via UiPath Cloud Platform.”,
“errorCode”: 1415,
“resourceIds”: null

The same API worked for me till yesterday. What’s the new way to authenticate?



Some maintenance work is going on

Could you please try after sometime.


Now is migrated to cloud platform and also authentication method changed now.

No need to enter tenant name. Just click either continue with Google, Microsoft or Linked In and then enter credentials to connect it.

Thanks for your response. It seems the API has changed as well. Do you know what’s the new API to authenticate as well as the format?

The apidoc doesn’t seem to be updated yet.

1 Like


Yes they didn’t update it till now. I request you to wait some days they will update it.

Hi @adityavikram

Recently I saw that academy has a new tutorial for 2019.4 updates. This included a section on how to authenticate orchestrator through REST API. Not sure whether this is the updated one or not because I never used it. Just have a peak and see whether it has something that you are looking for.

1 Like

I doubt. This change has been part of 2019.5 update which happened over the weekend. For me, everything worked till last week.


1 Like