Issue with Shift_F5 on As-400 Application?

Hi Friends,

I can’t able to press ‘shift_f5’ on As-400 screen. WIll someone please help me how to resolve this issue.


Please check the keymapping you have try with a different combination


In General we would try:

  • Send Control Key activities to send [F17]

As mentioned above we should have check the

Maybe some other actions are to be performed in advance (e.g. record selection). We do not know the application and cannot rate if maybe a PA[x] can help. But check also for this

1 Like

Why are you trying to send a shift+F5? The screen doesn’t show that as a command option.

1 Like

Yes, But there was a option to send ‘shit_f5’ to view activie orders. which i performed manually it works. But when i try through UiPath terminal session, it’s not working!

There are PA1, PA2, PA3. What to give in advance? Also attention key is there. In which order i need to give?

Key mapping means?

Where to check that?

please confirm first:

you tried with this. Kindly note: do not mixup with Send Hot Key

Often you can check the Application settings for this


There would be a defined key mapp…or what key combinations to use on each terminal emulators that we use…check on the documentation or the help page

Also generally we will have something called as configure keyboard on which we can see what key on keyboard is mapped to what key of the terminal …for eg trl on key board may be mapped to enter of terminal as well


They’re using direct connection, there is no keyboard mapping.

Never tried it, but you might be able to use Keyboard Shortcuts sent to the terminal window.

To get a selector for it, debug your process and have it breakpoint with the terminal connection open. Use Ui Explorer to get a selector. Then manually enter that selector into Keyboard Shortcuts, and record shift+F5