Issue with re-installing Studio


I had Studio installed on my computer for approximatively 3 weeks and it worked well.
But today i couldn’t get into Studio because of an error.
So i decided to uninstall it to re-download and re-install it.
I downloaded the UiPathStudioSetup.exe after uninstalled the previous Studio.
When i tried to install the application, the pop-up showed up with the message " Installation has failed. There was an error while installing the application. Check the setup log for more information and contact the author."

Thank you in advance.
Best regards.

PS : It seems like i can’t upload the setup.log file even in a txt format.

Hi, welcome to the community!
I guess you cant upload files yet here, but without any information, we cant help… maybe you can upload it to somewhere else and put the link here…


There is a link to the uploading file :

I hope you can access to this.

Best regards.

Hi, i would try making sure some files were left behind on previous installation, can you manually delete this folder:
and try again, algo make sure you dont have anything running before new install, like the assistant…
Also if this fails, try running setup with Elevated privileges, and make sure you download the setup again from the UiPath Orchestrator link, after you log in and in the resources page.


I terminated an agent host that prevented folder deletion.
I succeded to reinstall UiPath Studio.

Thank you for your help and your time.

Best regards.

1 Like