Studio installation has failed

I installed UIPath Studio to do the course exercises yesterday and it did work. Today, I went back to the program and it would not load so I tried to uninstall it. My system told me the program was not responding to the uninstall so I tried to install it again to overwrite whatever was there.

When I tried to do that I was presented with the message “Installation has failed” as shown in prior messages in this post.

I am the admin on my computer (it is my personal computer).

I did look at Error occurs while installing Uipath community edition | RPA Forum - Powered by Robiquity but it does not apply to this scenario as I have tried the reinstall without success.

I have the error log which I can provide if this will help.

Hi @Wade_Henderson

Welcome to our UiPath Forum! :slight_smile:

Please have a look at this article:
How to fix your Studio installation / Licensing issues

It should provide some insights on how to cleanup your installation. Let us know if it helped!