Issue in select item activity

Hi All,

Today I faced an issue while selecting an item from an excel sheet into drop down menu.
Tried to do with select item , but received an error “select item is not supported”
Then I tried to click the drop down while clicking it pop up one search box but could not able to indicate.

-Requirement
How should I use type into activity in drop down menu as I am unable to indicate where to type the data.

Please help me.

Hi guys - please help …

Typing In drop down means it will be agin just a field right
And based on what we type in that field it will be chosen from the drop down
May I know why you weren’t able to identify element for Type Into activity
is it a Citrix environment
Cheers @Abhishek_sinha

Thanks for your help :slight_smile: @Palaniyappan.

when clicked on drop down list then only search box/field will be appeared where we need to use type into(type into ->using data table -> available in excel sheet) so that it will be chosen from drop down.

To type into search box/field need to indicate it on Type into activity.

Reason :- I am not able to indicate as could not able to hold the search box/field , it will be disappeared when tried to indicate it.

I hope can understand my doubt!!

Then send hot key would help us
Did we try with that
@Abhishek_sinha

yeah, will check with send hot key activity to accomplish it.

Thanks @Palaniyappan.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.