Is there a way to increase the size of JSON file you can bring in?

When I get the JSON file manually it is complete - when UiPath “gets it” or is handed it … it seems to be chopping off the end… creating a mess and I can no longer de-serialize. I tried to solve by getting manually, and reading it in but it seems to have the same length/size limitation. Any setting or hacks - to make this work?


How large is the JSON? I’d be suprised if it was a size issue and not something else going on but you never know.
I don think this would affect it but you could try increasing this:

626 KB - When I bring it in directly to UiPath it doesn’t pull the whole file… so then I get the file manually from the datavirt connection… check it… it is complete and then I bring it into UiPath and it is chopped again. Of course since the end is missing the syntax is “destroyed” and unreadable… I don’t believe it is a time out issue and by looking at your link… it is under the 1MB limit. What else could be causing the JSON to be cut when bringing it in…


What’s your method of reading that dat into Uipath?

We originally used UiPath.Web.Activities.HttpClient but then tried to grab it manually from web, save json file and then read that with read text file