"Invoke workflow file" Activity displayed as simple activity

activities
invoke

#1

Hi All,

I’m using UiPath version 2017.1.6435 and the activity Invoke workflow file is being displayed as a simple activity, there is no field to select the .xaml path neither the arguments.

Can you please help me understanding the problem?

Thanks and regards

.Capture


#2

Probbaly fixed in 2017.1.6522 (not sure), but known issue.
@ddpadil


#3

Thank you @vvaidya, I tried to uninstall the package UiPath.Core.Activities but no success.

So the solution seems to be updating the version, right?

Thanks and regards,


#4

Hello there,
It was very rare. Try to restart studio as well as system too.
However it will vanish by itself wait for it(next day) :smile:


#5

Got the solution!

I just uninstalled the UiPath.Core.Activities as tried before, but this time I manually copied the version UiPath.Core.Activities.17.1.6435.21841 of the activity to the UiPath activities path (C:\Users\{yourUser}\AppData\Local\UiPath\Activities).

Then I restarted the UiPath Studio and everything got back to normal again.

It seems that the old version of the activity installed was related to the UiPath 2016 version and this is probably not compatible with the version 2017 (my guess).

Thank you all for the help!

Capture