Invoke workflow broken


i have recently updated my workflow to the latest version. Now I am not able to import arguments. What is up with this. Can anyone help me?

This is what i See.

Looking at the picture I think you are missing the workflow that is supposed to be invoked.

Try removing this invoke workflow and dragging the desired workflow into the sequence again.

A new Invoke workflow should fix this :slight_smile:

That’s not it. I cannot even press the three Dots tot chose a .xaml. I’ve worked with uipath for over 3 years now, I know how it is suppost to look :wink:

I have un-updated to an earlier version and know it works again. The new updates are not my cup of tea if this is wat happens.

Interesting… thought it was just a basic error… what version are you working with? I mean which version didin’t it work on?

One of the preview packages via manage packages.

Hey, @Dion I too faced the same issue. For me, many activities looked the same. If I try to copy-paste any activities also it is showing the same.
So I closed and restarted the uipath studio and system then tried to open project with project.json file from Studio, I don’t know what happened but it is working fine for me thereafter!! :sweat_smile: :sweat_smile:

By the way how you have un-updated the studio version?


1 Like

Hi. Not studio but the packages I had installed.