Invalid credential store plugin

I developed the credential store pugin for secret server in orchestrator but when I clicked on create button after filling all the details it gives me an error : Invalid Credential Store configuration. (#2303)

Did you fix yours? I am having the same exact issue right now @shahidk