Internet Explorer error


#1

I have tried the solution provide in the forum(running the dll file and also uninstalling the IE and installing)none worked for me. The DLL file if regsvr32 oleacc.dll. when i run that command i am getting service is installed successfully but i am again getting the same exception even after restarting the system.And the recorder is not recognizing the correct element as it is recording the correct element in internet explorer and when i tried with Firefox the recorder is responding slowly, and some times it is not able to recognize the elements. Please provide the Solution as soon as possible and thanks in advance. Why recorder is not recognizing the elements in Microsoft Edge browser and when it will be available

UiPath Extension Version: 9.0.6100
UiPath Community Edition Version:2016.2.6344


#2

i am attaaching this images as reply since i am able to attach only one image at a time


#3


#4


#5

Hi,
As of now UiPath doesn’t support “Microsoft Edge” browser it will be fixed in coming release.
Though you have followed the instruction given in the forum but you couldn’t succeed in sorting out IE browser issue.
:expressionless:
Perhaps you could try this for IE .Hope your using latest version IE if not please update it and give a try.
I’m not a big fan of firefox so i can’t say much about it.
I see you tried with chrome too i always work with chrome it works fine.
I’m sure it about selector issue so you need to find reliable selector using UiExplorer .


#6

since i am new to UiPath i am not able to edit the selector and if explained it’ll be a great help. even though i am running the latest version of IE it is showing the same exception.


#7

Here are some great tutorial and training material about selectors and UiExplorer to kick start .
Please go through it .you can resolve by yourself.