Insufficient License for tenant for creating new ML Skill in AI Fabric

While creating new ML Skill in AI Fabric getting Insufficient License for tenant

See Red line in image at bottom not able to create new ML Skill.
Please help for this.

Thanks

1 Like

Hi
You are trying to deploy this Skill using a GPU but you need a specific license to use a GPU. My guess would be that you don’t have any. You can remove GPU option and try again it should work.

Jeremy

Hi @programmer
Go to Tenants on your https://cloud.uipath.com/
and go through edit as following

And select “Edit Licenses”
c2

As cloud you will see as above for GPUs means that you don’t having or allocated any GPUs on your orchestrator so you cannot use Cloud GPUs.

So just turn off the button of below

c3

Please suggest me and even i tried disable GPU but same error .

1 Like

I tried to remove GPU option but same error.

1 Like

as the error shows that , you are not province or you don’t have enough license for AI Robot and also GPUs
thats the issue

Can anyone help me for this . It’s urgent .

1 Like

@programmer
Contact Technical support , mark urgent if you really need it quick , they will get back to you soon

Thanks @Maneesha_de_silva for suggesting me. I raised ticket UiPath-Case#00545391
UiPath Team Please help me at earliest .

Thanks.

1 Like

Looks like you don’t have licenses, so you need to request enterprise trial first if you want to get some.

Actually i am working with community edition 2020.6.0 of uipath i am able to work with orchestrator facing issues with ai fabric only .
You asked to request for enterprise trial so do i need to download it from uipath community only or please share the link for enterprise trial .

Thanks.

No you can request Cloud Enterprise trial sorry. You’ll get 2 AI Robots as part of the trial so you will be able to allocate them to your tenant and start using AIF. Please check this section: https://docs.uipath.com/ai-fabric/v0/docs/about-ai-fabric#accessing-ai-fabric

I have submitted the request Cloud Enterprise trial , after downloading it will it overwrite community uipath version or it i have to first uninstall the community version of uipath.

Thanks .