Installing activities package issue

activities
package
install

#1

I can not see the activities, once I have correclty installed some packages. I tryied with several packages with the same result.
I install SSH.NET package, and it seems to be correct, but I never see the 2 activities in it. The same thing happens withs others…
I don´t know what is going on…
I am using 2019.1.0 community edition.


#2

@pcainzos - Could you please post a screenshot from your system like the one below? Do you see the green icons showing that the packages are installed?


#3

Yes, I can see the gree icons… Everything seems to be ok…

Thank you for your time


#4

@pcainzos - When you are searching for activities, please ensure that you select the ‘Activities’ tab in the bottom as seen in the screenshot below. Can you check this and let me know if you are still not able to see the activities?


#5

Hello. I have already check it, I am searching in the activities tab, but I can not see the activities… It supposd to have 2 activities in it… In the next link, you can find info about it…


#6

I have resolved the issue… The problem was that I have the wrong package file.
I check the same link again, and follow all the download process, and this time I could get the right package.
Thank you