Insights Not Populating with Data

I requested for an Enterprise Trial just so that I could test out Insights, but for some reason, none of the dashboards are getting populated with data.

I’ve given myself all permissions in Insights, so I am not sure what the issue here is.

Where am I going wrong?

Kind Regards,
Ashwin A.K

Hi @ashwin.ashok, definitely not a great experience getting started so we’re sorry about that. A few things to confirm:

  1. is this the same tenant that you have jobs running on Orchestrator? if the tenants don’t match, there will be no data.
  2. have you run jobs in the last 30 days on this tenant? if they’re not that recent, you should try changing the time filter to more than last 30 days.
  3. if you try to create a new dashboard yourself, do you see data there or is this widespread everywhere?
1 Like

Hi @Michelle_Yurovsky ,

Thank you for taking the time to respond to my query.
Yes, I have ran jobs inside my tenant(I only have one)
Yes, I have ran jobs in the last 30 days(including yesterday)
Yes, I tried creating my own dashboard and when I was in the edit mode I dragged in few items and pressed “Load”, unfortunately that particular element was not populated with data.

For example, I tried dragging in the Robot Logs (Jod Id, FileName etc) and hit run.

As you can see below, I had run a job yesterday and the Logs are filled as well.

Also, all of my colleagues face the same issue, so please look into it.

Kind Regards,
Ashwin A.K

Hi Ashwin,

I am sorry that you are not able to see your data on the dashboards.
We will be happy to assist you with this.
Could you please email me (to: ye.hong@uipath.com) the tenant name/tenant key/organization name/Org ID or SupportID so we could get started?

Thanks,

Ye

1 Like

Hey @ashwin.ashok, we figured out exactly what happened here. Bottom line is, you brought an important issue to our attention and we will be fixing it so that no one else runs into it. We can get it fixed for you as soon as tomorrow, we just need the URL of the orchestrator tenant you tried to enable Insights on. If you at your earliest convenience would be able to email that URL to me at michelle.yurovsky@uipath.com we’ll get you up and running.

2 Likes

Thank you,
As requested, I have sent you a mail with my orchestrator URL.

Kind Regards,
Ashwin A.K

@Michelle_Yurovsky We are also facing the same issue. Can you help us solve this issue?

hi @varaprasad, do you have data on this orchestrator tenant?