Inserting Data in web Form facing issue some time Time out reached

Inserting Data in web Form facing issue some time Time out reached As mention in attachment.Mainly face type into activity When we insert date. Daley Also used but not worked.selector shows


Could you please show me properties of this Type Into activity. So that we can check and help you.

yes sure


Check ClickBeforeTyping and EmptyField options. And also set WaitForReady field to Interactive and then try once.

thanks.Let me try and update you.If you have a time so can you elaborate when we need to use ClickBeforeTyping, EmptyField, WaitForReady, Interactive

Not Worked getting same issue.But I observed I faced this issue when my system is locked mean win plus L.Now my system is unlocked I am not getting any error.
Basically I am inserting 40000 records in web from excel and each record take 40-50 sec to insert one record in web.So I want when my system is locked then this also work.Some case this will work some cases this stuck while inserting date in web form


You selected SimulateType option right. So it should work when system get locked also.

And also use Tab key to navigate between web form.

yes I used SimulateType in each activity.But still face some time issue which I mentioned in above attachment.
and How to use Tab key…?
Right now I did not used Tab key

@lakshman shall you please tell me you recommend to use TAB key.How to use this…?Again I face this issue.I made all changes which you have recommend. As mention in attachment