Indicate On Screen

I am trying to use ‘indicate on screen’ activity to spy cisco anyconnect application. The issue is it is not working only for this application; it is working fine for everything else like notepad, skype etc.
Can you all please help me resolving this issue and also letting me know what actually the root cause is whether it is something from the UiPath studio or it is something on my laptop that needs fixing.

Thanks.

Are you running UiPath as an admin ? (Because, it could be UAC’s issue)

@aattari

Cisco anyconnect is what kind of application ?

Cisco any connect is basically an application to connect to VPN. I am attaching an screenshot for your reference.
Thanks.

Yes, I am running UiPath as an admin.
Thanks.

datasheet-c78-733184_0

I had quite a similar problem with mmc.exe window’s, but it has been resolved with the last update of UiPath Studio, so, you can try just to update UiPath Studio. (My query for reference)

You can try to perform other action on it, like just getting the Ui elements with the UiExplorer, or see if your UiPath is able to get the information about the process running (with “Element Exists” activity).

If neither of those are working, it would say it’s either an UiPath lacking feature’s (which will required a future update :confused:) or a UAC issue (but you’re already in admin, so…), but if you’re able to make any of those two work, there is still hope :+1: (Even though I don’t know what you can do, if you can give a feedback of the information you get, it would be easier for an expert to help you afterwards, I guess)