Inconsistent click button on web

Hi Everyone , i had a flowchart that record web (type into, click button etc), this flowchart has succesed to run. i have tried this flowchart third times and everything was ok, but when i tried again this flowchart had a error : coudnt find element one of button click. Does everyone have explanation and how do i make it consistent?

welcome to the Forum

In such Case the root cause analysis Starts on following

  • Selector Check If something has Been changed and makes the selector unavailable
  • sync issues between Webpage and bot. Is the Website already loaded, accessible and the bot IS Not clicking before the Webpage is ready
1 Like

Hello @Robin25,

Send the Screenshot of Selector


Hey @raj.parsana
here the attachments selector![selector2|690x265]

Hey @ppr
What should i check from selector ?
here i attached the selector

show UIexplorer selector, so we can check other fields in details and checkbox the unique fields we want


is it right a UIexplorer selector ?


please share screenshots for UiExplorer with us along with the offered selector tags (right side). Also give us more details on the webstructure (e.g. screenshots from element you want to click, html element structure)

1 Like

is it wht you mean ?

here i give the link of web that i want to click ( see education field)

here my uiexplorer

First validate then show the Uiexplorer


i have clicked validate button but the result isnt validate (red colour)

here the result uiexplorer after validation