I want to read whole google spreadsheet but I did'nt get entire data in output

Hello, I have installed google workspace pkg and use google spreadsheets activity for reading google spreadsheet, used Gsuite application scope and inside this scope use read range activity, workflow run properly but I didn’t get entire excel sheet data in output, only get 80 rows in output.


Is there any complete blank row after 80 rows?

Alternately can you try giving thr first cell in the range


no, there is not any blank rows after 80 rows and when use cell in range then read properly particular that cell.

Define the range on your own

Range(Range("A1"), Range("X1").End(xlDown)).Select

This is selecting from A1 to the end of the excel sheet (Column X)

I tried it but not worked

You can look into the excel sheet, is there something unregular in row 80? Maybe there’s a defined limit of 80 objects for the Output variable as well

I’m use an google sheet and try to read using Gsuite activity. if I downloaded this google sheet into excel and read then I got required data in output., but I want to read google sheet directly using Gsuite but I didn’t get entire data in output