I can't select window

studio

#1

I want to use mouse click in ‘ui automation’.
Then I used ‘Indicate on Screen’, couldn’t select window.
For example, I want to select ribbon in excel, but I can’t it.
Maybe the Virus scan soft is wrong. I use the McAfee.


#2

Sometimes, UAC(User Account Control) causes such problem.
Try using login as user granted “Local Administrator”, and not using “Run as Administrator” with UiPath nor Excel.

#I can help you with Japanese if you want.


#3

Thank you for reply.

I tried your advices.
*Logon as local administrator
*Turn off UAC
*UIPath run as administrator

But this problem is not improving.
If you have another advice, please tell me that.


#4

Excel And UiPath SHOULD be run by same user.
If you’re using Local administrator, you don’t need to use “run as administrator” to start UiPath.

Or else, check your Excel shortcut is not set “Run as Administrator”.


#5

Thank you for a lot advice.

I was running Excel and UIPath by same user.

And I tried your advice like attachment file.

But this problem isn’t solved.


#6

No, make sure that both Excel and UiPath runs WITHOUT “run as Administrator(管理者として実行)”.
You don’t need to turn on “run as Administrator”.


#7

Sorry, I had a mistake.
I retried your advice and run excel and uipath.
I did that without any problem!

Great thanks!
Clipboard03